SnapStream Forums

Go Back   SnapStream Forums > SnapStream Product Discussions > Beyond TV and Beyond TV Link
Register FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-15-2007, 04:47 PM
cliffjl cliffjl is offline
Registered User
 
Join Date: Sep 2007
Posts: 3
New shows not showing in recorded shows folder in 4.61

I upgraded to 4.6.1 and now when it records a show, it records correctly into the correct folder, but doesn't show up in beyond tv recorded shows folder. I uninstalled and installed 4.3 and it works fine. Upgrade again and same problem. If I reboot the computer and go back into recorded shows folder in beyond tv the newly recorded shows are showing. I'm a bit at a loss and can't find anything in the forums. Any ideas??
Reply With Quote
  #2  
Old 09-17-2007, 09:49 AM
myktek myktek is offline
SnapStream Media
 
Join Date: Jan 2007
Posts: 2,427
Re: New shows not showing in recorded shows folder in 4.61

what do the logs say?
__________________
Core 2 Quad Q6600 | Asrock 775Dual-VSTA motherboard | 2GB Corsair CM2X1024-6400PRO XMS2 DDR2 PC6400 ram | GeCube Radeon X1950Pro 256mb GDDR3, HDCP Edition | 3 Hauppauge HVR-1600 | 1 SiliconDust HDHomeRun | 1 Dvico Fusion HDTV5 USB ......

Michael Bui

Snapstream Media, Inc.

http://www.snapstream.com/


Reply With Quote
  #3  
Old 09-17-2007, 12:55 PM
cliffjl cliffjl is offline
Registered User
 
Join Date: Sep 2007
Posts: 3
Re: New shows not showing in recorded shows folder in 4.61

The logs show no errors. Here is a log of a recently recorded show:

[2007/9/16 05:28:00] Device-specific capture graph built successfully!
[2007/9/16 05:28:00] Using "Video Tuner" crossbar input.
[2007/9/16 05:28:00] Setting country code: 1
[2007/9/16 05:28:00] Setting tuner mode: 1
[2007/9/16 05:28:00] Setting tuner for cable input
[2007/9/16 05:28:00] PVSBaseEngine - Setting TV Audio mode to stereo, primary language.
[2007/9/16 05:28:00] PVSBaseEngine - TV Audio mode set - stereo.
[2007/9/16 05:28:00] PVSBaseEngine - TV Audio mode set - SAP Language A.
[2007/9/16 05:28:01] Opening a new slice at E:\shows\Jay Jay the Jet Plane-(The Mystery of the Five Senses; The Singing Meadow)-2007-09-16-0.mpg
[2007/9/16 05:28:01] Marking the initial slice E:\shows\Jay Jay the Jet Plane-(The Mystery of the Five Senses; The Singing Meadow)-2007-09-16-0.mpg as a recording.
[2007/9/16 05:28:01] Using "Video Tuner" crossbar input.
[2007/9/16 05:28:01] PVSBaseEngine - Setting TV Audio mode to stereo, primary language.
[2007/9/16 05:28:01] PVSBaseEngine - TV Audio mode set - stereo.
[2007/9/16 05:28:01] PVSBaseEngine - TV Audio mode set - SAP Language A.
[2007/9/16 05:28:01] Started recording to: E:\shows\Jay Jay the Jet Plane-(The Mystery of the Five Senses; The Singing Meadow)-2007-09-16-0.mpg
[2007/9/16 05:28:01] Successfully dispatched Jay Jay the Jet Plane on Standard Cable - Hauppauge WinTV PVR PCI II Capture
[2007/9/16 05:51:47] Creating new slice: max file size exceeded.
[2007/9/16 05:51:47] Opening a new slice at E:\shows\Fresh-2007-09-16-1.mpg
[2007/9/16 06:00:01] Creating new slice: LiveTitle changed.
[2007/9/16 06:00:01] Opening a new slice at E:\shows\Jump Start-2007-09-16-0.mpg
[2007/9/16 06:02:01] Setting system wakeup time: 9/17 6:27 AM
[2007/9/16 06:02:01] Dispatcher stopping completed recording: Jay Jay the Jet Plane - Original Start: 5:30 AM, Original Duration: 1800 sec, Adjusted Start: 5:30 AM, Adjusted Duration: 1800 sec, Global Padding: 120 sec
[2007/9/16 06:02:01] Final length of E:\shows\Jay Jay the Jet Plane-(The Mystery of the Five Senses; The Singing Meadow)-2007-09-16-0.mpg is 637534208 bytes.
[2007/9/16 06:02:01] CPVSRecorder:etachFromBaseEngine - Unprepare finished.
[2007/9/16 06:02:01] CPVSRecorder:etachFromBaseEngine - StopBaseEngine begins.
[2007/9/16 06:02:01] CPVSRecorder:etachFromBaseEngine - StopBaseEngine finishes.
[2007/9/16 06:02:01] CPVSRecorder:etachFromBaseEngine - Entering finished label.
[2007/9/16 06:02:01] CPVSRecorder:etachFromBaseEngine - SubmitPostProcess begins.
[2007/9/16 06:02:01] CPVSRecorder:etachFromBaseEngine - SubmitPostProcess ends.
[2007/9/16 06:02:01] CPVSRecorder:etachFromBaseEngine succeeded.
[2007/9/16 06:02:01] Recorder stopped recording as requested.
[2007/9/16 06:02:02] Tagging of E:\shows\Jay Jay the Jet Plane-(The Mystery of the Five Senses; The Singing Meadow)-2007-09-16-0.mpg completed
Reply With Quote
  #4  
Old 09-17-2007, 06:13 PM
Fonceur Fonceur is offline
Problem solver
 
Join Date: Jan 2004
Location: Montreal, Qc
Posts: 5,063
Re : New shows not showing in recorded shows folder in 4.61

Check the list of recording folders, BTV has been known to lose some from time to time...
__________________
BeyondTVLibrary: BTV 4.9 SDK addition for developers.
BTV-Negociator 5.07: Conflict resolution/Guide updates/Searches/etc.
BTV-Externinator 1.70: External recordings, Firewire/clear QAM/DVB/R5000HD/etc.
GrafCorder: Record from a simple .GRF file. - MLBeyond TV: MainLobby integration.
TaBTVRemote 0.12, BTVRemote 1.01, TiBTVRemote 1.05: Control BTV's interface with an Android device, PlayBook 2.0 or iPhone/iPod/iPad.
Reply With Quote
  #5  
Old 09-25-2007, 04:56 PM
cliffjl cliffjl is offline
Registered User
 
Join Date: Sep 2007
Posts: 3
Smile Re: New shows not showing in recorded shows folder in 4.61

For those who ever have this same issue, I was able to resolve it by changing my recording folder to a new folder. My old folder has a bad file in it (I can't even delete the file. I get a disk error) and I think that caused the problem. It works fine now recording to the new folder.
Reply With Quote
  #6  
Old 09-28-2007, 02:34 PM
nasttcar nasttcar is offline
Registered User
 
Join Date: Nov 2003
Location: Chicago
Posts: 68
Re: New shows not showing in recorded shows folder in 4.61

How did you change the folder where beyondtv saved the shows?

I installed a new hard drive after the last one failed and now ver 4.7 will not let me change the default folder for saving shows.
__________________
Dell 400SC P4 2.8Ghz 384mb RAM | PVR250 | nVidia GEForce FX 5200 Ultra | WinXP Pro SP2 - Auto Update | 500gb Maxtor | SS 4.7.1 |
Reply With Quote
  #7  
Old 09-28-2007, 02:37 PM
queonda queonda is offline
Registered User
 
Join Date: Jul 2003
Posts: 2,502
Re: New shows not showing in recorded shows folder in 4.61

Have you tried through webadmin? Sometimes it's easier to make the modifications you need. In webadmin goto settings, video folders (ithink)
Reply With Quote
  #8  
Old 09-28-2007, 03:42 PM
nasttcar nasttcar is offline
Registered User
 
Join Date: Nov 2003
Location: Chicago
Posts: 68
Re: New shows not showing in recorded shows folder in 4.61

How do you get into web admin? I thought you could not do that anymore.
__________________
Dell 400SC P4 2.8Ghz 384mb RAM | PVR250 | nVidia GEForce FX 5200 Ultra | WinXP Pro SP2 - Auto Update | 500gb Maxtor | SS 4.7.1 |
Reply With Quote
  #9  
Old 09-28-2007, 03:46 PM
queonda queonda is offline
Registered User
 
Join Date: Jul 2003
Posts: 2,502
Re: New shows not showing in recorded shows folder in 4.61

you can try to right click on the tv icon by the clock and click advance settings.

OR http://localhost:8129
Reply With Quote
  #10  
Old 09-28-2007, 05:02 PM
nasttcar nasttcar is offline
Registered User
 
Join Date: Nov 2003
Location: Chicago
Posts: 68
Re: New shows not showing in recorded shows folder in 4.61

I get a message saying page cannot be displayed
__________________
Dell 400SC P4 2.8Ghz 384mb RAM | PVR250 | nVidia GEForce FX 5200 Ultra | WinXP Pro SP2 - Auto Update | 500gb Maxtor | SS 4.7.1 |
Reply With Quote
  #11  
Old 09-28-2007, 05:39 PM
queonda queonda is offline
Registered User
 
Join Date: Jul 2003
Posts: 2,502
Re: New shows not showing in recorded shows folder in 4.61

try restarting and try again. Why not upgrade to 4.7.1 to see if problems go away. Just a warning, 4.7 switches from 1.1 .net to 2.0 .net. You cannot easily go back to 4.6
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recorded Shows Folder Freezes. DigitalOverlord Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 3 07-16-2007 12:36 PM
Folder Structure for Recorded Shows rllercstr7 Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 3 04-12-2006 06:35 PM
Recorded Shows folder(s) techiefreek Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 3 12-20-2005 11:54 AM
Two BTV machines sharing 1 recorded shows folder...new shows don't show JLR2000 Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 8 10-28-2005 08:55 AM
Shows to be recorded not showing on guide Webbo Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 78 02-03-2005 07:58 PM


All times are GMT -6. The time now is 05:50 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
©2004-2009 Snapstream Media