SnapStream Forums

Go Back   SnapStream Forums > User-to-User Troubleshooting & Support Forums > Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum
Register FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 02-12-2006, 10:29 PM
castongs castongs is offline
Registered User
 
Join Date: Feb 2006
Posts: 21
Live / Record / Playback Freeze!

Hello,

I have a motherboard MSI MS-7100, AMD64 Athlon 3200+, 2 x 512M Kington, MSI NX6600LE 256M, 2 HD Seagate SATA with 2 Hauppauge pvr-150MCE.

With a fresh install of Windows XP SP2 with all patchs. The version of Beyond TV is the 4.1

1 ) After a couple of seconds, the TV live freeze and most of the time I need to rewind and fast forward to get it back. any solution ?

2 ) When I try to recond any episode, I not able to listen it, after 5 or 10 seconds the episode freeze!

I try a couple of Video decoder, Nero, PowerDVD, The one with Hauppauge, those with Beyond TV, always the same problem, freeze! Anyone can tell me where is my problem ?

For now I decide to reinstall everything, remove all the Hauppauge cards into my computer and reinstall Windows XP and try only with one hauppuage card.

Thank you for your help!

Seb
Reply With Quote
  #2  
Old 02-12-2006, 11:21 PM
cpmiv's Avatar
cpmiv cpmiv is offline
Registered User
 
Join Date: Nov 2004
Location: PA
Posts: 1,095
Send a message via Yahoo to cpmiv
Re: Live / Record / Playback Freeze!

How is your memory installed. I just looked at the MSI webpage and it shows that there are physical memory installation locations that they recomend. Not sure if it could cause this problem but it couldn't hurt.
This is your MB correct?
http://www.msicomputer.com/product/p...4_Platinum/SLI
__________________
PVR Server: AMD 3200+|1GB Ram|BTV 4.x|Nvidia DualTV|PVR500MCE|PVR250BTV|1x 80 GB ATA (System Partition)|3x 120 GB SATA RAID 0 Hardware (Recording Partition)
PVR Client I: Dell Inspiron 8600|Pentium M 2Ghz|1.5GB Ram|10/100|BTV Link 4.x|60 GB HD
PVR Client II:Dell Inspiron 600m|Pentium M 1.8Ghz|256MB Ram|802.11g|BTV Link 4.x|30 GB HD
HTPC: Shuttle SB61G2| P4 2.8| 512MB Ram| 10/100| BTV Link 4.x | 100 GB HD
Email
Reply With Quote
  #3  
Old 02-12-2006, 11:26 PM
castongs castongs is offline
Registered User
 
Join Date: Feb 2006
Posts: 21
Re: Live / Record / Playback Freeze!

Thank for your answer,

yes this is exactly my motherboard, no problem with the memory ;o)

Any other idea ?
Reply With Quote
  #4  
Old 02-12-2006, 11:39 PM
cpmiv's Avatar
cpmiv cpmiv is offline
Registered User
 
Join Date: Nov 2004
Location: PA
Posts: 1,095
Send a message via Yahoo to cpmiv
Re: Live / Record / Playback Freeze!

Do you have WinTV2000 (I think that's what it's called, comes with retail packaging of Hauppauge products) if so can you run it to see how long before a freeze?

Also what drivers are you using? Id recomend the ones from SS at least until you find a stable config.
__________________
PVR Server: AMD 3200+|1GB Ram|BTV 4.x|Nvidia DualTV|PVR500MCE|PVR250BTV|1x 80 GB ATA (System Partition)|3x 120 GB SATA RAID 0 Hardware (Recording Partition)
PVR Client I: Dell Inspiron 8600|Pentium M 2Ghz|1.5GB Ram|10/100|BTV Link 4.x|60 GB HD
PVR Client II:Dell Inspiron 600m|Pentium M 1.8Ghz|256MB Ram|802.11g|BTV Link 4.x|30 GB HD
HTPC: Shuttle SB61G2| P4 2.8| 512MB Ram| 10/100| BTV Link 4.x | 100 GB HD
Email
Reply With Quote
  #5  
Old 02-13-2006, 09:41 AM
castongs castongs is offline
Registered User
 
Join Date: Feb 2006
Posts: 21
Re: Live / Record / Playback Freeze!

Hi!

The problem seens to be the drivers of the hauppauge card.

Thank you!

Reply With Quote
  #6  
Old 02-13-2006, 12:30 PM
fmharr's Avatar
fmharr fmharr is offline
l33t Member
 
Join Date: Jan 2005
Location: Pensacola, Florida
Posts: 1,271
Re: Live / Record / Playback Freeze!

I have the freezing problems too:

1. I can't use nVidia decoder at all (3d or overlay), because viewscape will hard freeze requiring a task terminiation.

2. Using 3D in Snapstream decoder has occasional freezes that requires exiting out of play mode (escape key) or livetv (escape key). Then restarting.

3. Overlay in snapstream decoder is out of the question since I get lots of pixelation effects.

I think this is an issue with my video card, since I allways had perfect playback/LiveTV when I had my ATI 9800 AIW card (card failed).

I have had livetv freeze only 1 time that I can remember. Playback will freeze almost everytime using nVidia Purevideo decoder and occasionally using snapstream decoder.

Mike
__________________
BTV 4.9.3 Sys: AMD Phenom II X6 1075T 3.0Ghz
8g DDR3, Win 7 64 Bit,Gig Nic
nVidia 630 3Gb DDR5, DVD Plugin
HVR-1950, HVR-2250, 2 x HDHomerun
120G Boot , 10 Tb video
Microsoft RF Kb/Mouse , FireFly Rmt
BOSE HTS, Sony XBR2 52 HDTV

BTV Link 4.9.3 Sys: A64 X2 240 (2.8 GHz)
4g DDR2, Win 7 Prem 64, Gig Nic
ATI 4200 embedded video, 24'' ASUS 1080p LCD

Last edited by fmharr; 02-13-2006 at 12:37 PM.
Reply With Quote
  #7  
Old 02-13-2006, 01:48 PM
Mamba's Avatar
Mamba Mamba is offline
l33t Member
 
Join Date: Dec 2005
Location: Colorado
Posts: 697
Re: Live / Record / Playback Freeze!

fmharr> I have the freezing problems too

Just curious...did you try a different audio decoder? The Nvidia audio decoder was causing playback problems for me.
__________________
BTV: TT Tenor VB2000BNS | NEC 16X ND-3540A | Haup PVR-150 & 500MCE | P4 3.0 | 1GB DC DDR400 | Intel D875PBZ | ATI 9600XT | TB Riviera 6 | Seagate 80GB, Maxtor SATA 160GB & 300GB | Okia-550-Blue P/S | XP Pro SP3 | Mitsu WS-55711 RPHDTV | Harmony 880

Link1: Whitebox | MSI KM4M-L | AMD 3K+ | .5GB PC133 | RealTek AC97 | Maxtor 30GB | Sony DVD | GF6600 | XP Pro
SP3 | Rosewill R905E-W LCD | RF FF

Link2
: Dell Inspiron 8100 notebook | PIII | GF 2 | .5GB | XP Pro SP3
Reply With Quote
  #8  
Old 02-13-2006, 03:13 PM
fmharr's Avatar
fmharr fmharr is offline
l33t Member
 
Join Date: Jan 2005
Location: Pensacola, Florida
Posts: 1,271
Re: Live / Record / Playback Freeze!

Quote:
Originally Posted by Mamba
fmharr> I have the freezing problems too

Just curious...did you try a different audio decoder? The Nvidia audio decoder was causing playback problems for me.
I have never been able to select any other audio decoder but the 2 snapstream audio decoders.

Even with the nVidia PureVideo Gold decoder selected, I have only the snapstream audio decoders listed.

There is also no audio tab in the settings app for the nVidia decoder.

Mike
__________________
BTV 4.9.3 Sys: AMD Phenom II X6 1075T 3.0Ghz
8g DDR3, Win 7 64 Bit,Gig Nic
nVidia 630 3Gb DDR5, DVD Plugin
HVR-1950, HVR-2250, 2 x HDHomerun
120G Boot , 10 Tb video
Microsoft RF Kb/Mouse , FireFly Rmt
BOSE HTS, Sony XBR2 52 HDTV

BTV Link 4.9.3 Sys: A64 X2 240 (2.8 GHz)
4g DDR2, Win 7 Prem 64, Gig Nic
ATI 4200 embedded video, 24'' ASUS 1080p LCD
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My computer freeze when I record jfcantin1977 Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 7 05-22-2006 06:28 AM
Channel changes freeze Live TV kanman Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 2 06-20-2005 05:11 AM
does record quality essentially equal live tv playback quality? j0j081 Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 9 02-16-2005 02:41 PM
BTV freeze during live tv going to scheduled recording dlandrum Beyond TV and Beyond TV Link 2 05-27-2004 11:00 AM


All times are GMT -6. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
©2004-2009 Snapstream Media