SnapStream Forums

Go Back   SnapStream Forums > Archive > Beyond Media User-to-User Troubleshooting & Support Forum
Register FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 04-02-2012, 08:12 PM
juliandracos juliandracos is offline
Junior Member
 
Join Date: Mar 2006
Posts: 13
Missing DVD decoder

Recently Beyond Media stopped working. Something about not thinking my video card was installed. Anyway, I just went and ran the Beyond Media setup. Everything went fine and BM started working.

Today I just tried to play a DVD and it wouldn't work. I checked the DVD settings and there is no decoder options listed. It just says none. Cyberlink, however, is still installed. I think I might have had other options as well.

So, how do I get Beyond Media to detect the DVD decoders so I can watch DVDs again?
Reply With Quote
  #2  
Old 04-03-2012, 10:13 AM
queler queler is offline
Member
 
Join Date: Oct 2005
Posts: 43
Re: Missing DVD decoder

To my recollection you have to manually add the decoders to beyond media. Try this http://snapstream.helpserve.com/Know...v6-by-powerdvd

Not step by step your problem but the solution is to add the guids for the decoders in the xml file
Reply With Quote
  #3  
Old 04-03-2012, 09:14 PM
juliandracos juliandracos is offline
Junior Member
 
Join Date: Mar 2006
Posts: 13
Re: Missing DVD decoder

Thanks you helped me identify the problem, but that isn't exactly the solution. Turns out that the XML file doesn't have the DVDAudioFilters or DVDVideoFilters listed. This is why it doesn't give me options.

I have no knowledge of XML (when I initially installed BM it did everything for me). I can't find a download link for Beyond Media anymore. So, if you could copy and paste from your XML file what I need to put in mine, then I think it should start working again.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Menus missing = can't browse to record mtlester Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 5 11-15-2007 09:26 AM
BTV3: Cyberlink MPEG Decoder installed, but missing fanbanlo Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 5 12-18-2005 09:59 PM
Nvidia Decoder and File Format missing? Tony414 Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 3 01-18-2005 12:08 PM
Nvidia decoder and File Format missing? Tony414 Beyond TV and Beyond TV Link 0 01-18-2005 08:22 AM
using ViaM onboard mpeg decoder and haupage 250 decoder/encoder deadlyicon Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 6 08-16-2004 04:39 AM


All times are GMT -6. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
©2004-2009 Snapstream Media