SnapStream Forums

Go Back   SnapStream Forums > Search Forums
Register FAQ Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: D. Noyeb
Forum: Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 11-20-2006, 06:02 PM
Replies: 8
Views: 791
Posted By D. Noyeb
Re: Audio stuttering with btv 4.4 and 4.5

The problem is solved... I changed the Video playback mode from 3D to overlay... It did not work... I had no video at all!!! Then switched it back to 3D... and it worked! No stuttering!

This is...
Forum: Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 11-19-2006, 09:39 PM
Replies: 8
Views: 791
Posted By D. Noyeb
Audio stuttering with btv 4.4 and 4.5

I have a AMD dual core system with WinTV 150.
I was running with WMP 11 with no problem.
Upgraded to the latest version of WMP 11 (and got some kryptic error messages). The stuttering the began....
Forum: Beyond TV and Beyond TV Link User-to-User Troubleshooting & Support Forum 04-11-2004, 08:04 PM
Replies: 13
Views: 1,687
Posted By D. Noyeb
Maybe it's the firewall

I had the same problem. Since it worked well with the previous version, I had the idea to check my firewall settings. An autorule was created to block communication with the new version.

I changed...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -6. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
©2004-2009 Snapstream Media