PDA

View Full Version : Windows Media Encoder 4.1 recording


rimas
11-11-2000, 07:59 AM
cant record using Windows Media Encoder 4.1 recording foemat: always got:
[11/11/2000 15:51:21] Jobs.Add: Attempting to add a new job...
[11/11/2000 15:51:21] Jobs.Sort: "test" | 15:52:00, 11\11\2000 | Ch. 12.
[11/11/2000 15:51:21] Jobs.Save: 3 jobs were saved.
[11/11/2000 15:51:21] Jobs.AddNew: "test" successfully added.
[11/11/2000 15:51:22] Master: Dispatched "test".
[11/11/2000 15:51:22] Slave: Next recording - "test"
[11/11/2000 15:52:00] Jobs.Sort: "TV3 ZINIOS" | 18:44:00, 11\11\2000 | Ch. 12.
[11/11/2000 15:52:00] Jobs.Save: 2 jobs were saved.
[11/11/2000 15:52:00] Slave: Received execute command for "test".
[11/11/2000 15:52:00] Record: Format = ASF, Engine = WME4.
[11/11/2000 15:52:00] Record: Executing "test"...
[11/11/2000 15:52:00] Tuning to channel 12 (205250000 Hz).
[11/11/2000 15:52:07] Record: Created the WME object successfully.
[11/11/2000 15:52:15] Record: Loaded ASD configuration successfully.
[11/11/2000 15:52:15] Record: Beginning to record "test" ...
[11/11/2000 15:52:15] Record: Recording to d:\sstemp.asf...


[11/11/2000 15:52:15] Record: Encoder stopped unexpectedly.


[11/11/2000 15:52:15] Record: Recording complete.
[11/11/2000 15:52:16] Slave: Next recording - "TV3 ZINIOS"
[11/11/2000 15:52:16] Master: TV4 has finished recording "test".
[11/11/2000 15:52:36] Shows.AddNew: Added "test-1-11-11-2000.asf" to the show database.
[11/11/2000 15:52:36] Shows.Save: 5 shows saved.

tryed on different PC with ATI tv wonder and all-in-wonder 128 - no success.
Windows Media Encoder 4.1 with same asd works fine on all machines.

any sugestions

rimas

rkuo
11-13-2000, 02:03 PM
Hi,

Windows Media Encoder 4.1 support was accidentally broken in the last beta. It's been fixed and will work again in the next one.